注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

博金快乐的博客

做好自己该做的事情

 
 
 

日志

 
 

【散户坐轿】指标副图源码  

2012-07-19 21:55:45|  分类: 股票技术学习 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
达信 【散户坐轿】指标副图源码

源码如下:用法见图。

VAR1:=((EMA(C,3)-EMA(C,6))*5);
VAR2:=(EMA(VAR1,7)+EMA(C,5));
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK3,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
VAR6:=CROSS(主力,散户) AND 主力<22 AND VAR2>REF(VAR2,1);
VAR7:MA(WINNER(C)*100,5),COLORRED;
VAR8:MA(WINNER(C)*100,13),COLORYELLOW;
VAR9:=MA(WINNER(C)*100,34);
AA:=BARSLAST(CROSS(VAR8,VAR7))>=7;
BB:=VAR8>REF(VAR8,1)AND CROSS(VAR7,VAR8)AND AA AND VAR7<30 AND VAR7<VAR9;
CC:=(VAR7<REF(VAR7,3)OR VAR7<REF(VAR7,2))AND VAR7>REF(VAR7,1)AND VAR9-VAR7>18 AND VAR7<30;
STICKLINE((VAR9<5 OR VAR9>REF(VAR9,1))AND CROSS(VAR7,VAR8)AND VAR7<VAR9 AND VAR7<30,0,VAR9+8,10,1);
DRAWTEXT((VAR9<5 OR VAR9>REF(VAR9,1))AND CROSS(VAR7,VAR8)AND VAR7<VAR9 AND VAR7<30,VAR9+10,'追涨');
DRAWICON(FILTER(BB OR CC,5)AND C> REF(C,1),VAR7,1);
DRAWICON(FILTER((VAR7>REF(VAR7,3)OR VAR7>REF(VAR7,2))AND VAR7<REF(VAR7,1)AND (VAR7-VAR9>18 OR VAR7>85),5),VAR7+3,2);
IF(CROSS(VAR7,VAR8)AND VAR8<VAR9 AND VAR2>REF(VAR2,1)OR VAR6,10,0),COLORAACCFF,LINETHICK2;

 

附图说明:

【散户坐轿】指标副图源码 - 红玉 - 红玉的博客
【散户坐轿】指标副图源码 - 红玉 - 红玉的博客

  评论这张
 
阅读(135)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017