注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

博金快乐的博客

做好自己该做的事情

 
 
 

日志

 
 

新涨停王指标  

2012-07-18 21:44:13|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
本文转载自红玉《新涨停王指标》
新涨停王指标,通达信分时副图                                           源码                                                                                    A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
{A7:=IF((BARSCOUNT( CLOSE)=1),((100*A2)/A6),0);
A8:=((IF((BARSCOUNT( CLOSE)=1),((100*A3)/A6),0)));
A9:=((IF((BARSCOUNT( CLOSE)=1),((100*A4)/A6),0)));
A10:=((IF((BARSCOUNT( CLOSE)=1),((100*A5)/A6),0)));}
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
DRAWTEXT(BARSCOUNT( CLOSE)=240,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(BARSCOUNT( CLOSE)=240,机构卖盘绿*0.9,'机构卖盘'),LINETHICK2,COLORGREEN;
DRAWTEXT(BARSCOUNT( CLOSE)=240,散户买盘黄*0.9,'散户买盘'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(BARSCOUNT( CLOSE)=240,散户卖盘蓝*0.9,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;
STICKLINE(抄底>0,CONST(HHV(机构买盘红,240)),0,0,-1),COLORFFFFCC;

新涨停王指标 - 红玉 - 红玉的博客
新涨停王指标 - 红玉 - 红玉的博客
新涨停王指标 - 红玉 - 红玉的博客

新涨停王指标 - 红玉 - 红玉的博客


 
 
 
 
主升浪副图:

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;
STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;
STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;
STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;
主升浪:IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLORYELLOW,POINTDOT;
STICKLINE(主升浪,10,0,1,1),COLORYELLOW;

 

主力进场副图:

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

  评论这张
 
阅读(106)| 评论(2)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017